Touchpad en Dell XPS M1530 y BIOS A08

Recientemente compre este portátil y con el único problema que me encontré en la instalación es con el touchpad. Tras un poco de búsqueda por Internet descubrí que el que no funcionase en linux es debido a una actualización de la BIOS del portátil, puesto que con la version A07 iba bien (a mi ya me vino con la A08 directamente) por lo que hice lo siguiente:

Agregar al final de la linea del kernel en /boot/grub/menu.lsti8042.nomux=1” (sin las comillas obviamente) Con esto resolvemos el problema parcialmente, ya que la velocidad del touchpad es realmente lenta, por lo que en /etc/X11/xorg.conf agregamos lo siguiente en la sección del touchpad:

Section “InputDevice”
Identifier ”Synaptics Touchpad”
Driver ”synaptics”
Option “SendCoreEvents” “true”
Option “Device” “/dev/psaux”
Option “Protocol” “auto-dev”
Option “HorizEdgeScroll” “0″
Option “SHMConfig” “on”
Option “MaxTapTime” “180″
Option “MaxTapMove” “220″
Option “MinSpeed” “0.70″
Option “MaxSpeed” “1.10″
Option “AccelFactor” “0.0520″
Option “HorizScrollDelta” “17″
Option “VertScrollDelta” “17″
EndSection

Fuente

Por lo visto, que no lo he probado, no hay problemas para que el lector de huellas funcione, solo hay que seguir los pasos de la wiki de ubuntu

Anuncios

Loquillo dixit

Loquillo: “Quiero vivir de los derechos de mis canciones, no de la venta de iPods”.

Pringao

¿Alguien mas se siente identificado?

El nuevo modelo de iphone

Dado el éxito del iphone, el ayuntamiento de Córdoba no se ha resistido a la tentación y ha puesto dos o tres iphones en la Avd. del Gran Capitán (mas conocida como el bulevar), accesibles a todo el publico. Un detallazo por su parte.

iphone

iPhone

Etapas de un programador

Etapas del Programador

Visto en Entregeeks.wordpress.com

Leyendas urbanas?

Cuando alguien hablaba sobre este tema, yo solía pensar que era una leyenda urbana. No se. hoy me he dado cuenta de que no:

Suena el zapatófono:

– ¿Dígame?

– Hola rafa, mira que acabamos de llegar a la oficina y el servidor está apagado, no sabemos que ha pasado pero esta mañana estaba encendido y funcionando tan normal, la cosa es que ahora no enciende. Hemos apretado todos los cables y tal pero nada, no hay manera, vente que tenemos unos documentos en el y nos hacen falta.

– ¿Pero seguro que están los cables enchufados?

– Si, si. Todos, lo acabamos de volver a mirar y están todos en su sitio. Es muy raro no?

– Si, bastante, salgo en 10 minutos (Total, no es mas que 1 hora y media de coche… ¬¬).

[ 2 horas después entro a la oficina del cliente en cuestión ]

– Buenas.
– Hola! Pasa pasa (señalando hacia el servidor), aquí lo tienes, fíjate, todos los cables enchufados a la regleta, le damos y nada, no arranca, y la cosa es que la luz de la roseta y del SAI están encendidas, pero es como si no pasase la corriente al ordenador.
A esto que me pongo a revisar los cables de corriente uno a uno, y efectivamente están todos bien conectados, todo correcto… hasta que me da por mirar detrás de la torre, y efectivamente, el interruptor de la fuente de alimentación estaba apagado, toma ya!

Hora y media de ida, pulsar un interruptor, hora y media de vuelta…

P.D. Totalmente real.

P.D. Cualquier parecido con la realidad es deprimente

Bloqueando “parasitos” con el archivo hosts en windows

Hola:

El otro día andaba buscando una lista de los sitios mas conocidos que distribuyen cualquier tipo de malware, virus, etc.. para bloquearlos en un equipo dado. Entre búsqueda y búsqueda di con esta pagina.

Te dan un fichero hosts ya creado con las direcciones de los sitios mas conocidos, haciendo que resuelvan a localhost.

Para cuando tienes pocas maquinas es bastante útil.